[techtalk] Soundcard "stolen" by Quake II

Catie Flick liedra at tig.com.au
Wed Dec 29 13:59:10 EST 1999

Hello there all,

I run Redhat 6.0, 2.2.5-15, with some kernel patches for the "onboard"
cards on my motherboard ("onboard" == "hell on earth" :). My sound card
is a cmpci one (which is an onboard sound card, that requires a kernel
patch), and when I play Quake 2, it seems to be "stolen", and cannot be
retrieved afterwards without rebooting. For example, if I play an mp3
through mpg123, after running Quake II, the output is as follows:

Warning, unrecognized mpg123 output:"Ouch ... error while writing audio data: 
Device not configured"

I've made sure it's not being used by any other process, but this
hasn't solved my problem :(
I'm sure it's probably a dodgy sound card driver issue, but I was just
wondering if anyone had any ideas for getting it back without rebooting


 - Catie


techtalk at linuxchix.org   http://www.linuxchix.org

More information about the Techtalk mailing list